Video Chat Outage
Incident Report for Flo Recruit
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 11:34 CST
Monitoring
Our video chat provider has implemented a fix, and we will continue to monitor the situation.
Posted Feb 06, 2023 - 09:55 CST
Identified
Our video chat provider has identified an issue, and a fix is being implemented.
Posted Feb 06, 2023 - 09:24 CST
Investigating
At approximately 9:07am CT, Flo Recruit detected an issue with our video chat provider that is preventing some video chat rooms from loading. We are currently investigating this issue further with our video chat provider and will give further updates. Users of Flo Recruit should enter a different video chat link in the meantime.
Posted Feb 06, 2023 - 09:17 CST
This incident affected: Flo Recruit University, Flo Recruit Employer, and Video Hosting.