Email Service Outage
Incident Report for Flo Recruit
Resolved
Our dev team released a fix and the service is working as intended. We will continue to monitor for any further issues.
Posted Jul 14, 2021 - 18:45 CDT
Monitoring
Currently there is an issue with confirmation emails for "Webinars" and "In person events" causing them to not be sent. A fix is underway and we're awaiting final word from our developers before we mark this as resolved.
Posted Jul 14, 2021 - 15:49 CDT
This incident affected: E-mail Service.