Video Chat Outage (AWS)
Incident Report for Flo Recruit
Resolved
Flo Recruit video chat rooms remain fully operational, but we will continue to monitor the situation and provide updates as we receive them from Amazon.

Amazon is working to implement a more permanent fix to the outage they are currently experiencing in their US-East-1 AWS location that is impacting users globally.
Posted Dec 07, 2021 - 12:49 CST
Monitoring
Video chat is operational again, but we are still monitoring the situation. Our video chat provider implemented a temporary workaround by moving off of the US-East-1 AWS location that has been impacted. We will continue to monitor the situation with both Amazon and our video chat provider and give an update once there is a final resolution.
Posted Dec 07, 2021 - 12:17 CST
Identified
The issue has been identified related to an Amazon Web Services outage. A fix is currently being determined and we will update once it has been implemented.
Posted Dec 07, 2021 - 11:52 CST
Investigating
At approximately 11:30am CT, Flo Recruit detected an an issue with Amazon Web Services (AWS) that is preventing video chat rooms from loading. This is an issue affecting global users of Amazon Web Services, not just Flo Recruit. We are currently investigating this issue further with our video chat provider and will give further updates. Users of Flo Recruit should enter in a different video chat link in the meantime.
Posted Dec 07, 2021 - 11:46 CST
This incident affected: Video Hosting.