12/15/21 - AWS Outage Impacting Video Calls
Incident Report for Flo Recruit
Resolved
AWS has informed us they have fully restored connectivity to the impacted regions. Participants should be able to access their video chat rooms without issue. If you do experience any issues connecting, please use the support chat within the Flo platform to talk with our support team.
Posted Dec 15, 2021 - 10:20 CST
Identified
AWS has identified the root cause of their outage and is working to remediate the issue. They have implemented a solution that has partially returned service to their regions and are seeing ongoing improvements in connectivity. We will continue to monitor and update as service is fully restored.
Posted Dec 15, 2021 - 10:17 CST
Update
This AWS outage is intermittently impacting our platform; some users may still be able to join their rooms. We are continuing to monitor the situation and are proactively reaching out to clients whose events may be impacted today.
Posted Dec 15, 2021 - 10:02 CST
Investigating
At approximately 9:42am CT, we were informed of an outage at AWS that is impacting our clients' ability to connect to video calls and other online services globally. We are investigating this issue with our video chat partner and will regularly update this status page.
Posted Dec 15, 2021 - 09:48 CST
This incident affected: Video Hosting.