Customer Support - Delay in chat
Incident Report for Flo Recruit
Resolved
Intercom (Support Chat Provider) is working well, and we don't expect a recurrence.
Posted Oct 12, 2023 - 10:59 CDT
Monitoring
Update: A fix has been implemented, and we are monitoring the results.
Posted Oct 12, 2023 - 10:27 CDT
Update
We have been informed by Intercom (Support Chat Provider) that "the issue has been identified and a fix is being implemented." We will continue to monitor their Status Page and make updates accordingly.
Posted Oct 12, 2023 - 10:02 CDT
Identified
The issue has been identified as related to Intercom (chat provider) slowness. A fix is currently being determined, and we will update once it has been implemented.
Posted Oct 12, 2023 - 09:38 CDT
Investigating
Flo is aware some users cannot access our support team via chat. Updates will be posted here: https://florecruit.statuspage.io/
Posted Oct 12, 2023 - 09:31 CDT
This incident affected: Flo Recruit University and Flo Recruit Employer.