Errors connecting to calls
Incident Report for Flo Recruit
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 17:59 CST
Monitoring
Our video chat provider has implemented a fix. We will be monitoring the results.
Posted Feb 07, 2023 - 10:15 CST
Update
Our video chat provider has identified the issue and working on a fix.
Posted Feb 07, 2023 - 09:42 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2023 - 09:25 CST
Investigating
We are investigating elevated platform error rates. Users may get websocket connection errors when trying to join calls.
Posted Feb 07, 2023 - 09:11 CST
This incident affected: Flo Recruit University, Flo Recruit Employer, and Video Hosting.